« 2020年6月7日 A6他が入感@50MHz | トップページ | JTDX vs WSJT-X デコード比較 »

2020年10月26日 (月)

ICOMのリグのオーディオレベル設定

ICOMのリグでFT8の設定をしてみてビックリ。

リグの変調入力レベルのデフォルトの設定が高すぎて、過大入力になっている人が多いのではないかと疑問を抱きました。

試したのはIC7610。

リグの「Menu⇒SET⇒外部端子⇒変調入力⇒USB変調入力レベル」といくとデフォルトで50%になっています。少し下げて送信すると、なんと設定画面が閉じてしまいます。

仕方ないので、いったん50%に戻して、PCのオーディオ出力レベルを下げることに。しかし、どこまで下げていっても最大出力のまま。

PCおかしい?と疑問をいだきつつ、PCのオーディオ出力レベルをさげていくと、なんとパワーが下がりだしたのはPCのオーディオ出力が2%までさがったところ。もうほとんど下限ではないですか。。。
3%で出力が飽和するかどうか、というレベル。4%だと完全に出力飽和しています。
結局、PCのオーディオ出力を以下のように3%にして、ここからJTDXのパワースライダーで若干の下げ設定にしてみました。

Audio

PCのオーディオ設定が、デフォルトで何%ぐらいになっているのか知りませんが、なんの調整もなく接続したら絶対に過入力です。

ちなみに、PCのオーディオ出力を3%の設定にして送信すると、(簡易的な計測ですが)以下のような波形になり、若干、裾で毛羽立っています。
100

おそらく実際の運用なら、わからない程度と思いますが、これが綺麗になるのはどのあたりかとJTDXのパワースライダーをさげていくと、最大出力に対して、7割しかパワー計がふらない程度にオーディオレベルを下げてあげると、以下のように綺麗になりました。
70

PCのオーディオ設定だけでは2%にしても80数Wでてしまい、上のようには綺麗になりません(似た感じにはなります)。かといってさらに下げて1%にすると急にパワーがのらなくなり、100W機なのに、30数Wしかパワーが出なくなります。

綺麗にするなら「PCのスピーカーアウトを2%にして、さらに絞りましょう」ということなのでしょうが、100W機で70Wしかパワー計が振らないのは嫌だ、という方もあるでしょう。でも、せめてパワーが頭打ちになる直前でPCのオーディオ出力設定をとめましょう。それ以上にレベルをあげても、パワーはあがりません。

ちなみに、PCによってオーディオ出力の設定数値がかなり違うかも?と思い、3台のPCで確認したところ、偶然の一致か(それともUSB接続なので、似たような数字になるのか?)どれもそろって3%でパワーが頭打ちになりました(4%だと大きすぎる)。
そのままでもまあ及第点でしょうが、ここからさらに気持ちオーディオレベルを下げて、パワー計が7割ぐらいしか振らない程度までオーディオを下げてあげると綺麗な電波になりそうです。

 

上記は、PCのオーディオレベルを変化させての調整でしたが、PCのオーディオ出力をPCのデフォルト設定にありそうな50%まであげて、リグの変調入力レベルを設定する方法で調整してみました。
リグのUSB変調入力レベルをさげていくと、なかなかこれもパワーがさがりません。20%に下げたあたりからようやくパワーが減少しはじめ、17%まで下げると綺麗になりました(これで7割ぐらいの出力)。
パワー計を100Wまで振らせるとしても20%の設定にするということになるのでしょうが、これよりレベルをあげても意味はありません。逆に、そこから数%さげてあげると非常にきれいになります。 

要は入力レベルをPCなり、リグなりで調整して、パワーが下がりだす(or上がらなくなり頭打ちになる)ポイントを探して、それ以上にレベルをあげない。できれば、そのレベルから3割ぐらい出力低下するレベルにまでレベルをさげると綺麗、ということのようです。


なお、リグについているAUDIO SCOPEでも状態を確認してみましたが、出力の大小を問わず、以下の右側の緑の帯が上下の1マスを使わず、若干余している状態までは綺麗な波になり、それより緑が太くなるとNGということがわかりました。視覚でとらえられるので、こちらの方が調整は楽かもしれません。以下は汚くならないギリギリのところ。

Audio1

 

ICOMのリグをいじってみて、最近では「(おそらく)PCにUSB接続して即デジタルにオンエアー!」という人も多そうな中、過大入力を誘発しそうな設定にどうしてデフォルトの数値設定をするんでしょうね、、、メーカーさんも、控えめなデフォルトの設定にしておいてくれればよいのですが・・・
「パワーがでないぞ!!!」といったクレームが生じないようにしているのでしょうかね? それにしても初期設定レベルが高すぎます。。。 

P.S.
リグ&PCはまともでも、リニアなどでおかしくなっているのは、これでは解決できません。
お知り合いの方で、オーディオの過大入力を疑う感じの電波で、変な電波が出ていたとお知らせしたことがあります。ご連絡すると、他の方からもひどい電波だったとの指摘があり、リグではなく、東京ハイパワーの200Wリニア HL-206Vが原因だったと。てっきりオーディオかと思ったのですが。。。
なお、その時は、
その個体だけの問題なのかな?と思っていたら、その後、「この人の電波ひどいなぁ。どこの局だろう?」とQRZ.comで調べると、シャックの写真があり、そこにHL206Vが!という経験がすでに2回。一時人気のあったリニアなので保有してる方も多そう。たまたまの一致と信じたいところですが・・・ 

« 2020年6月7日 A6他が入感@50MHz | トップページ | JTDX vs WSJT-X デコード比較 »

コメント

コメントを書く

(ウェブ上には掲載しません)

« 2020年6月7日 A6他が入感@50MHz | トップページ | JTDX vs WSJT-X デコード比較 »

2021年1月
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31            
無料ブログはココログ